Не могу установить на планшет ThinkPad W700ds

Я хочу установить Ubuntu на моем компьютере. Я не много знаю о Linux, но я знаю, мой путь вокруг терминала и еще много чего. Мой компьютер модели ThinkPad W700ds, отказывается читать с моего компакт-диска при загрузке. Md5sum-это правильный и тот же компакт-диск загружается нормально с другого компьютера.

Когда я пытаюсь установить с USB, я могу сделать на главном экране, но когда я выбираю любой из вариантов оттуда мой экран становится черным более чем на 3 часа, пока я должна его выключить. Есть ничего я могу сделать об этом? Я хочу иметь настоящий раздел, не хочу Wubi установить. Это 10.10 образ x64, но мой компьютер 64 бит (под управлением Windows 7 х64 прямо сейчас) и тот же компакт-диск является загрузочным на других компьютерах.

Я на канале #Ubuntu IRC для дней пытаюсь разобраться, но никто не знал, поэтому я решил, я хотел бы получить больше ответов, разместив здесь.

Обновление: спасибо Хорхе Кастро. Как альтернативный и настольных установщики, похоже, не работает с CD. На USB, альтернативный установщик позволяет мне начать установку, но в середине установки я получаю это сообщение. Людей на канале #Ubuntu сказал мне, чтобы просто выйти из программы установки на этом этапе, что я и сделал.

+146
TKD 15 нояб. 2011 г., 16:41:38
21 ответов

Вам понадобится ubuntuone-клиент и Убунту-ССО-клиент (один знак) и всех их различных зависимостей. Это в основном на Python, так что не должно быть никаких двоичной совместимости с простым перетаскиванием пакетов.

Но вы можете начать отслеживание зависимостей здесь: http://packages.ubuntu.com/maverick/ubuntuone-client

Вопрос: почему бы не дать инструкции, чтобы добавить Ubuntu в репозитории в Debian для этого?

А. Если вы не нашли НПА, которые просто необходимые вещи, вы могли бы в конечном итоге с его заменой (читай обновления) кучу пакетов на точку, когда все стало очень нестабильно. Это гораздо безопаснее, чтобы только тянуть в то, что вам нужно.

Что-то вроде apt-получить установку-не-установить-рекомендует ubuntuone-клиент не будет работать, потому что как только вы добавляете репозитории Ubuntu на Debian устанавливаются, попробовал бы обновить все пакеты до последней версии. Если какой-либо из пакетов в Маверик РЕПО были новее, чем те, в Debian РЕПО(ы), используемый в этой системе, он хотел бы, чтобы вы, чтобы обновить их. Если эти пакеты содержали (поскольку они, вероятно, делают) никаких Debian-несовместимые патчи, это нюк системы Debian. Это бесконечно безопаснее, чтобы просто загрузить необходимую Дебс через packages.ubuntu.com (или даже просто источник) и установите вручную.

Проблема автоматического обновления ненужные пакеты могут быть сокращены или, возможно, избежать, с помощью закрепление apt, но это выходит за рамки моего ответа.

+973
Victor111 03 февр. '09 в 4:24

Я пытаюсь подключить свой Галакси Нексус в Убунту 11.04 ПК, следуя инструкциям в этом посте (получение МТР устройств для работы с Ubuntu?).

Я прочитала ее и переделывать каждым шагом примерно в 10 раз, но лучшее, что я могу получить от него при попытке доступа (на терминал) каталог /СМИ/myGalaxyNexus следующая ошибка:

LS: не удалось открыть /СМИ/myGalaxyNexus: транспорт конечная точка не подключен
всего 0
д????????? ? ? ? ? ? myGalaxyNexus

Это результат командной кошка ~/.bashrc следующее (только часть, относящуюся к этому посту...):

псевдоним для Android-подключение="mtpfs -о allow_other /медиа/myGalaxyNexus"
псевдоним для Android-отключить="fusermount -U в /медиа/myGalaxyNexus"

Это результат командной кошка файле /etc/udev из/правил.Д/51-андроид.правила:

Подсистемы=="USB", и буква attr{idVendor}=="04e8", attr, который{idProduct}=="685c", режим="0666"

Это результат командной МТП-обнаружить:

это основные типы файловых систем версия: 1.1.1
Листинг сырое устройство(s)
Устройство 0 (с VID=04e8 и PID=685c) неизвестно.
Пожалуйста, сообщите этот VID/PID и модель устройства для команды разработчиков это основные типы файловых систем 
 Найдено 1 устройства(ы):
 04e8:685c автобус @ 2, 3 Дев

Я также нашел эту полезную ссылку , но ни что мне помогало. Лучшее, что я смог сделать после того, чтобы показать директорию плейлист , который был пуст.

+877
Nathan G 1 авг. 2019 г., 1:24:46

Поиск по почтовому серверу здесь:

http://en.wikipedia.org/wiki/Comparison_of_mail_servers

И так как это с открытым исходным кодом, почему бы тебе просто не удалить код ответственного хранения файлов журнала за пределами базы данных.

+867
PdfHighlights 2 февр. 2015 г., 17:01:19

Это был мой вопрос, который более подробно описана здесь.

Решение было изменить настройки на роутере, как это сделать, что увидеть это сообщение на форуме.

Вы можете попробовать, начиная от роутера и настройка безопасности шифрование WEP; если он работает, постепенно увеличивают уровень безопасности, пока он не. Моя карта корпорация Intel про/беспроводное 2200BG [Calexico2] сетевое подключение (об. 05) и она работает просто отлично.

+822
shmotam 10 сент. 2019 г., 22:24:16

Я недавно пытался загрузиться с Kubuntu 12.04 LTS на мой песчаный мост ноутбука с i915.i915_enable_rc6=1, i915.i915_enable_fbc=1 и i915.lvds_downclock=1. У меня были некоторые проблемы с производительность в 3D , где кто-то предложил использовать эти варианты.

Поскольку разрешение не было установлено правильно, я просто попробовал его снова с i915.i915_enable_rc6=1, i915.i915_enable_fbc=1. Потом я перезагрузил и не устанавливать какие-либо параметры вручную, так что все должно быть сброшено. Но с тех пор, некоторые эффекты KWin теперь, особенно шаткий Windows не работает.

Я также попытался загрузить некоторые старые ядра, но это не имеет никакого эффекта.

Как я могу получить его обратно на работу?

+821
Carolina SH 17 авг. 2013 г., 16:24:38

Мне нужно журнал ошибок установщик 12.04 (мастер установки, которую можно запускать с CD/DVD-диск). Как называется пакет для этого приложения?

+808
Nika Mamulashvili 21 мар. 2013 г., 14:55:30

Вам нужна замена не концертный DVD, чтобы обновить.

Я не уверен, что есть другой DVD-диск.

https://help.ubuntu.com/community/PreciseUpgrades#Upgrading_Using_the_Alternate_CD.2BAC8-DVD

http://cdimage.ubuntu.com/releases/precise/release/

Есть 32бит альтернативный образ здесь http://releases.ubuntu.mirrors.uk2.net/precise/

+807
James William Parsons 8 июн. 2012 г., 19:48:27

установка АПТ-файл

$ судо apt-получить установку АПТ-файл

обновление АПТ-файл

$ судо АПТ-файл обновления

пакет поиск файл принадлежит

$ АПТ-поиск файлов именем

найти путь к исполняемому файлу

$ гденаходится переименовать
переименовать: /usr/Бен/переименовать.ул /usr/Бен/переименовать /usr/Бен/Х11/переименовать.ул /usr/Бен/Х11/переименовать /usr/share/man/man1/rename.1.gz /usr/share/man/man2/rename.2.gz

пакет поиск

$ АПТ-поиск файла /usr/Бен/переименовать
ladr4-приложений: /usr/Бен/переименования
утиль-для Linux: /usr/Бен/переименовать.ул

пакет имя: утиль-Линукс

+796
Kamyar Ghasemlou 20 мар. 2014 г., 8:00:50

При щелчке правой кнопкой мыши на файл, который вы упоминаете, это должно дать вам возможность выбрать программу по умолчанию для открытия файлов этого типа. Если это не поможет, вы можете проверить документацию для filezilla, который может быть найден здесь:

https://wiki.filezilla-project.org/Documentation

+760
luckdog 7 июн. 2013 г., 18:53:32

Интро

В скрипте я хочу, чтобы выполнить команду в отдельном окне, так что вывод команды будет показывать в новом окне (который представляет собой выходной поток, как лучшие) и они не мешают друг другу. Для этого я использую гном-терминала -х Баш-с 'командой'.
Например: "\ может быть отпечатана с использованием гном-терминала -х Баш-с 'Эхо "\"\\"; читать или Гном-терминала -х Баш-с 'Эха -е "\x22\X5C ГС"; чтение '. Я просто не заинтересован в шестнадцатеричном , так как он не будет работать с другой командой, чем Эхо.

Вопрос

Как я могу распечатать "'?
Выполнение гном-терминала -х Баш-с 'Эхо "\"\'"; читать
Есть ли альтернатива для гном-терминала -х Баш-Си , чтобы запустить команду в новом окне ? (Не в фоне).

Моем случае

гном-терминала -х Баш-с 'на Perl -Ле 'открыть(П,"судо nethogs Ло |"); $|=1;
А(<Р>){ печати "------","$_"; }' >> /tmp/a.txt" 

Что сейчас я делаю

  1. Назначить на Perl код переменной cmd_perl='открытая(П,"судо nethogs ppp0 |"); $|=1; А(<Р>){ печати "------","$_"; }'
  2. сохранить в файл Эхо "$cmd_perl" > "/tmp/cmd_perl.pl"
  3. выполнить его в bash указывая файл гном-терминала -х Баш-с 'на Perl /tmp/cmd_perl.pl > > в /tmp/nethogs-свалка-из-Перл.наговор '
    Этот метод отлично работает. Я хочу, чтобы избежать использования временных файлов.

Как использовать команду echo, чтобы показать '? не ответили на мой вопрос.

+729
Wendi Leah Waldner 29 авг. 2018 г., 11:44:26

Ваш раздел с Ubuntu должна быть назначена буква диска в Windows 7. Зайти в Управление дисками в Windows 7 и удалить букву диска. И вы не увидите его больше.

+708
simbo1905 25 сент. 2017 г., 23:49:11

Увидеть человека за подробности, но короткий ответ грэп "домен" /главная/журналы/*.журнал | вырезать -д: -Ф2 >файл.КШМ.

Или видеть человека, грэп и делать грэп -о "домен" /главная/журналы/*.журнал >файла newfile.КШМ

ЗЫ: команда grep не выводит имя файла, если есть только один файл в командной строке, как команда grep "домен" /главная/журналы/любой.войдите в вашем примере. Если вы хотите, чтобы имена файлов должны быть выведены, грэп "домен" /главная/журналы/любой.журнал /dev/нуль будет делать трюк.

+653
Ruslan Kolibabchuk 21 авг. 2014 г., 21:45:53

У меня есть настольная система, в которой я провел небольшое состояние замена системной платы и графической карты, потому что я думал, что они были разбиты, и после этого, я все еще имеют те же проблемы. Второго монитора, один подключен в разъем DVI не обнаружено вообще. Я прочитал десятки постов с подобными проблемами, но ни одно из решений работал для меня. У меня есть два монитора в Ubuntu почти с начала Убунту без проблем.

Предвосхищая вопросы.. Да, у меня установлены правильные источники и драйвер Nvidia 304, установленных после установки источники и заголовки.

Я в недоумении, как это моя основная рабочая машина, мне нужно два монитора, и я пытался решить это в течение 24 часов (за исключением 4 часа я спала). Любой один есть какие-либо подсказки на все?

что касается Дерек

+634
marlon 19 дек. 2018 г., 13:59:05

Возможные Дубликаты:
Как правильно установить ATI Catalyst для видео драйверов на 12.04 ЛТС?:

Это отношение [к предыдущему вопросу, я спросил, что здесь было описано][1] в качестве точной копии.

Я начал следовать данной инструкции и я получаю ниже сообщение в терминал

Чтение информации о состоянии... готово Е: не удалось найти пакет dkgcc1 Е: не удалось найти пакет libc6-i386ms Е: не удалось найти пакет> lib32

[Вот полный транскрипт терминал][2]

Я не технический, а если его помощь моей машины 64бит

Из сообщества Ubuntu документация (для V 12.4)

В Ubuntu 12.04 Точным:

судо ш АМД-драйвера-установщика-12-4-архитектуры x86.архитектуру x86_64.запустить --buildpkg В Ubuntu/точный

Если это требуется, окно менеджера пакетов будет открыть и установить зависимости и через некоторое время создать следующие четыре .деб пакеты:

fglrx_8.961-0ubuntu1_amd64.деб
fglrx от-amdcccle_8.961-0ubuntu1_amd64.деб
fglrx от-dev_8.961-0ubuntu1_amd64.de

Примечание: это также будет создан файл с названием fglrx от-installer_8.961-0ubuntu1_amd64.изменения. Если вы хотите, вы можете прочитать этого файла, чтобы знать об изменениях, которые были произведены через АМД/АТИ Катализатор 12.3 и связанной с ними информации.

Для установки созданного .deb файлы, введите: 

судо команды dpkg -я *.деб

Примечание: В случае любых пакеты сломаны, открыть Синаптик пакет Manager и перейдите в Edit -> исправить сломанные пакеты. В случае, если вы новичок в В Ubuntu, разбитые здесь означает, что некоторые зависимые пакеты еще не установлен. Как только вы разберитесь в вопросе, как указано выше через Менеджер пакетов Synaptic, проблема сломанных пакетов должно быть решен.

Продолжением установки, типа: 

команду sudo aticonfig --начальная

После этой команды, перезагрузите систему. Если все правильно, то fglrx от драйвер для АМД/АТИ катализатор 12.3 будет установлен и работать на вашей системе. Чтобы подтвердить водители работают открыть терминал и введите:

fglrxinfo

Вы должны получить результат, похожий на следующий:

дисплей: :0, экран: 0 и OpenGL производитель: предварительные микро-приборы, Инк. OpenGL в строке Renderer: серии ATI серии Radeon 4300/4500 HD качестве
Версия OpenGL строку: совместимость 3.3.11631 профиль контекста

Любая помощь приветствуется

[1]: Как правильно установить проприетарный ATI катализатора видеодрайверы (fglrx от) напрямую от AMD? [2]: http://pastebin.com/r5PgYEVT

+575
Hans Molden 17 авг. 2011 г., 5:05:21

Эта ошибка происходит, если другая программа делает некоторые операции на упаковках (например, вы запустили обновление, вы синаптической открыт и т. д. ). Только одну программу за раз разрешено это делать.

Кстати, менеджер пакетов гарантирует это, чтобы проверить, если файл в/var/lib в/с dpkg/блокировка существует, когда он начнет функционировать. Если он не существует, то программа создаст. Затем он удаляет его, когда он закончит свою работу. Так что если файл существует, это означает, что еще одна операция пакет работает, или что операция не завершена корректно и таким образом не удалить файл.

Убедитесь, что программа, которую вы используете (независимо от того, если это Синаптик, Центр приложений Ubuntu или из командной строки apt-получить) только открытые в данный момент.

Попробуйте подождать некоторое время: в Ubuntu периодически проверяет наличие обновлений, и если вы пытаетесь установить VLC в то время как это происходит, вы можете сделать ошибку. Это должно занять не более нескольких минут (менее одного с хорошей связи), поэтому если через короткое время вы все еще получаете эту ошибку, это не проблема.

Если вы проверили все предыдущие, и вы по-прежнему возникают проблемы, есть два варианта:

  1. есть еще с dpkg процесс, работающий в фоновом режиме: вы можете легко проверить, открыв Системный монитор, глядя на запущенных процессах и поиск команды dpkg. Или, в терминале, запустить ПС вход aux | grep в команду dpkg | команда grep -v с помощью команды grep: если вы ничего не получите, вы будете уверены, что это не так. Если, вместо этого, вы найдете в dpkg процесс, то что-то работает. Попробуйте подождать. В любом случае, после перезагрузки машины проблема не должна больше появляться.
  2. В какой-то момент операции пакет (установка, обновление, удаление, или любой другой) разбился/не/была неправильно остановлена. Это означает, что он не смог удалить файл в/var/lib в/с dpkg/блокировки, как описано. В этом случае, вы можете безопасно удалить такой файл. Из терминала выполните команду sudo rm в файл /var/lib в/с dpkg/блокировки.

После этого, вы должны быть в состоянии установить любое программное обеспечение снова

+515
Jon South 27 окт. 2016 г., 5:06:21

Попробуйте это:

судо apt-получить установку прошивки-в43-установщика
судо apt-получить удалить bcmwl-ядро-источник

Он работал для меня на Dell Инспирон 6400 с чип Broadcom беспроводной доступ в интернет.

+425
rrs 24 нояб. 2010 г., 6:03:54

Я скачать Emacs с 'судо apt-получить установку для Emacs'. Когда я запустить Emacs, я вижу Emacs с слишком большие шрифты. Я не знаю, почему настройки по умолчанию иметь нормальный размер шрифта в Emacs. Как я могу это сделать? enter image description here

+370
Patricia Gorla 18 нояб. 2018 г., 21:42:53

Вы можете найти много рекомендаций/советов здесь и здесь.

Судя по вашему описанию, это звучит, как если ACPI не работает должным образом или драйвера ядра не позволяют полностью приостановить. Вторая ссылка показывает, как иметь дело с такого рода проблемой.

+201
NeverSayNever1111 10 окт. 2019 г., 17:34:35

Есть процедуры, я проверяю, правильно не если работает:

http://techedemic.com/2012/11/05/installing-wmic-in-ubuntu-12-04-lts-64-bit-desktop/

+185
ChrisF 13 мар. 2017 г., 7:53:11

Когда я пытаюсь открыть центр програ я получаю это сообщение и не открывается, не могли бы вы помочь мне найти ошибку?

[email protected]в Ubuntu:~$ программного обеспечения-центр
2013-01-22 18:38:08,149 - softwarecenter.пользовательского интерфейса.gtk3.приложение - информация - настройка прокси-нет
2013-01-22 18:38:08,152 - softwarecenter.дБ.базы данных - информация - открыть() база данных: путь=нет use_axi=истина use_agent=истина
2013-01-22 18:38:08,395 - softwarecenter.настройка - предупреждение - не удалось прочитать файл config '/дома/jdash/.конфигурации и программного обеспечения-центр/softwarecenter.cfg' и: файл не содержит заголовков разделов.
файл: д линии: 1
у справку по методу треугольных модуля случайный:\Н -
2013-01-22 18:38:08,396 - softwarecenter.бэкэнд.отзывы - предупреждения - не может получить полезность от сервера, имя пользователя в файле config 
2013-01-22 18:38:08,487 - softwarecenter.пользовательского интерфейса.gtk3.приложение - информация - show_available_packages: текст_поиска есть ", приложение нет.
2013-01-22 18:38:08,738 - softwarecenter.дБ.pkginfo_impl.aptcache - инфо - aptcache.открыть()
Обратная трассировка (самый недавний призыв последнего):
 Файл "/usr/Бен/программного обеспечения-центр", строка 176, в <модуль>
приложение.запустить(аргументы)
 Файл "/usr/share/software-center/softwarecenter/ui/gtk3/app.py" линия 1422, в перспективе
самовывоз.show_available_packages(аргументы)
 Файл "/usr/share/software-center/softwarecenter/ui/gtk3/app.py" линия 1352, в show_available_packages
самовывоз.view_manager.set_active_view(ViewPages.Доступен)
 Файл "/usr/share/software-center/softwarecenter/ui/gtk3/session/viewmanager.py", строка 154, в set_active_view
view_widget.init_view()
 Файл "/usr/share/software-center/softwarecenter/ui/gtk3/panes/availablepane.py" линия 136, в init_view
SoftwarePane.init_view(самовыдвижение)
 Файл "/usr/share/software-center/softwarecenter/ui/gtk3/panes/softwarepane.py", строка 215, в init_view
 самовывоз.иконы, самовывоз.show_ratings)
 Файл "/usr/share/software-center/softwarecenter/ui/gtk3/views/appview.py" линия 69, в __инит__
 самовывоз.хелпер = AppPropertiesHelper(БД, кэш, картинки)
 Файл "/usr/share/software-center/softwarecenter/ui/gtk3/models/appstore2.py", строка 109, в __инит__
softwarecenter.пути.APP_INSTALL_PATH)
 Файл "/usr/share/software-center/softwarecenter/db/categories.py" линия 255, в parse_applications_menu
 категория = собственн._parse_menu_tag(ребенок)
 Файл "/usr/share/software-center/softwarecenter/db/categories.py" строке 440, в _parse_menu_tag
 л = собственн._parse_directory_tag(элемент)
 Файл "/usr/share/software-center/softwarecenter/db/categories.py" линия 305, в _parse_directory_tag
СР.читать(имени)
 Файл "/usr/share/software-center/softwarecenter/db/update.py", строка 535, в читать
 RawConfigParser.читать(само имя)
 Файл "/usr/local/lib/python2.7/dist-packages/configparser.py", строка 710, в читать
 самовывоз._read(ФП именем)
 Файл "/usr/local/lib/python2.7/dist-packages/configparser.py" линия 1093, в _read
 поднять MissingSectionHeaderError(fpname, lineno, линия)
configparser.MissingSectionHeaderError: файл содержит заголовки разделов.
файл: д линии: 1
у справку по методу треугольных модуля случайный:\Н -

Это содержимое файла Марк:

[общие]
максимизируется = ложь
размер = 1200, 800
add_to_launcher = истина
recommender_uuid = 
recommender_profile_id = 
+178
lsfinn 7 мая 2011 г., 16:20:59

Я пытаюсь написать процедуру моего исследования в следующем месяце.
Для этого я хочу написать расписания. Что по времени программа, которая скажет мне, каждый раз я перехожу на моем ноутбуке, какие темы мне читать на эту дату.
Я могу разделить день на 3 части: 8 утра-2 вечера, 2 вечера-6 вечера и 6 вечера-8 утра.
И теперь я не хочу никаких рутинного программного обеспечения, я хочу писать эту программу самому.

Все, что я прошу является то, что язык надо знать, прежде чем я могу написать эту программу??? Я должен узнать сценариев оболочки?
Я знаю немного С++, это поможет?





+145
user9161851 17 мар. 2010 г., 16:10:04

Показать вопросы с тегом